Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Social Failover Delays in Application of Customer Credits
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 23, 2016 - 15:51 UTC
Investigating
On May 22nd, 2016 around 16:32 UTC, Social Failover began exhibiting delays in applications of customer credits. The Social Failover service is not impacted otherwise and functioning as expected. We do not recommend that customers make any configuration changes while we investigate.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team
Posted May 22, 2016 - 16:32 UTC