Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence CDN Performance Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 13, 2016 - 15:29 UTC
Investigating
On July 13th 2016, beginning around 01:00 UTC, we started experiencing problems with the CDN Performance feature in our Internet Intelligence product. During this time customers may experience CDN Performance reports that may not display properly. We are working to resolve this issue at this time. We do not recommend that customers make any changes to their configuration in response to this issue.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jul 13, 2016 - 01:00 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence).