Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Final notification: Mandatory whitelist requirement for all Web Application Firewall customers
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 00:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2019 - 00:01 UTC
Investigating
Starting November 1st, 2019, our engineering team will be converting Cloud Security Customer Production CNAMEs to point to the expanded OCI WAF infrastructure as the CNAME target for Production web application firewall services. For a successful transition, customers are required to whitelist OCI WAF infrastructure subnets by October 31st as referenced from within the Dojo Web Interface for all web application firewall services. New OCI WAF Subnets could be found in your Dojo Administration tab – “Info and Support” tab (expanded) –“EDGE Nodes IPs”. Web applications that will not whitelist the OCI WAF subnets and that are using explicit IP whitelist on their origin Firewall - will experience traffic impact. We will continue to notify you as any further relevant infrastructure changes take place.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Oct 16, 2019 - 20:09 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal, Network Operations, Mitigation Centers, Global PoPs, DNS).