Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Reporting Delays
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 18:40 UTC
Update
We are currently investigating this issue.
Posted Oct 17, 2017 - 14:34 UTC
Investigating
Beginning at approximately 00:00 UTC on October 16th 2017 our Dyn Email Delivery data processing infrastructure began running behind. Customers may see delays in reported stats for that platform as we continue to monitor and investigate this issue.

Mail sending is not impacted by this event.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Oct 17, 2017 - 14:34 UTC
This incident affected: Dyn Email Delivery (Delivery and Engagement Data).