Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Suite Network Disruption
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 13:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2018 - 01:58 UTC
Investigating
On August 14th 2018, beginning at 23:58 UTC, the Oracle Dyn Web Application Security Suite began experiencing some performance disruptions. Customers affected may notice failures connecting through the platform. We are currently investigating the issue and will provide updates as more information become available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Aug 15, 2018 - 01:57 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Network Operations, Mitigation Centers).