Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
The incident has been resolved on December 15th, 2019 10:00 UTC.
Posted Dec 15, 2019 - 14:40 UTC
Identified
On December 9th, 2019, beginning around 07:00 UTC, Oracle + Dyn Web Application Security Suite engineers began investigating an issue that is affecting the Traffic Logs in the Dojo portal. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Dec 09, 2019 - 16:51 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).