Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 15, 2019 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 12, 2019 - 17:49 UTC
Investigating
On April 12th, 2019, beginning around 14:00 UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Customers may experience a delay in logging. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Apr 12, 2019 - 17:49 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).