Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Link Tracking Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 15, 2018 - 16:00 UTC
Investigating
Beginning June 5th, 2018, customers may observe Gmail marking Oracle Dyn's default click tracking link (link.email.dynect.net) as suspicious. Our Deliverability Team is working with Gmail to resolve the issue. Customers are encouraged to either temporarily disable click tracking or enable custom tracking on their domain using https://help.dyn.com/add-custom-tracking-domain/

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jun 11, 2018 - 14:26 UTC