Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Zone Propagation Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 03:25 UTC
Update
As of 01:50 UTC on October 8th, 2018, Oracle + Dyn engineers are still performing emergency maintenance on our Managed DNS zone update servers. Users making changes to zones may experience elevated zone propagation times. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

We do not recommend that customers make any configuration changes in response to this maintenance.
Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Oct 08, 2018 - 01:55 UTC
Investigating
On October 8th 2018, beginning around 00:00 UTC, Oracle + Dyn engineers began performing emergency maintenance on our Managed DNS zone update servers. Users making changes to zones may experience elevated zone propagation times. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Oct 08, 2018 - 00:44 UTC
This incident affected: Dyn Managed DNS (Primary Zone Propagation).