Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DynID Enrollment Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 05, 2019 - 19:53 UTC
Investigating
On February 5, 2019, beginning around 12:00 UTC, some customers may be experiencing problems creating a DynID within our customer portal. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Feb 05, 2019 - 18:09 UTC
This incident affected: Dyn Managed DNS (Portal) and Dyn Email Delivery (Portal).