Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Infrastructure Maintenance in London, England
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 24, 2018 - 06:54 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 24, 2018 - 05:52 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 24, 2018 - 02:19 UTC
Investigating
Beginning around 22:40 UTC on December 23rd, 2018, Oracle + Dyn began performing emergency maintenance on our infrastructure in London, England. Managed DNS and Bulk Hosting customers will experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Dec 23, 2018 - 23:14 UTC
This incident affected: Dyn Managed DNS (Anycast Network).