Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS API Changes
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 02, 2017 - 20:04 UTC
Identified
On Tuesday May 2nd, 2017, Dyn will be updating its Managed DNS API to include rate limiting for any requests that exceed five requests per second or three hundred requests over sixty seconds in an effort to improve overall performance. Customers who exceed this threshold will be returned with a “429 - Too Many Requests” error for a period of one minute while the rate limiting is in place. Customers who receive this error should wait one minute and retry using their existing session/token. For more information, please see our help guide regarding API rate limiting: https://help.dyn.com/managed-dns-api-rate-limit/.

Customers with questions are encouraged to contact our Technical Support Team.
Posted Apr 18, 2017 - 19:22 UTC
This incident affected: Dyn Managed DNS (API).