Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Zone Propagation Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Apr 24, 2017 - 17:16 UTC
Investigating
On April 24th, 2017, beginning around 14:18 UTC, Dyn engineers began performing emergency maintenance on our Managed DNS Service. Users may experience elevated zone propagation times. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Technical Support Team.
Posted Apr 24, 2017 - 16:07 UTC
This incident affected: Dyn Managed DNS (Primary Zone Propagation, Secondary Zone Propagation).