Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Against HTTP Redirector
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 13, 2016 - 15:21 UTC
Monitoring
Beginning at approximately 12:20 UTC on August 13th, 2016 , we began mitigating a DDoS attack on our HTTP redirect service in US East and US West. Some customers may experience increased latency with the redirect service at this time. We do not recommend that customers make any changes to their configuration in response to this event.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Aug 13, 2016 - 13:22 UTC
This incident affected: Dyn Managed DNS (Anycast Network).