Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Tokyo, JP
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 20, 2018 - 10:15 UTC
Investigating
On August 19th 2018, beginning around 05:45 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Tokyo, Japan. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Aug 19, 2018 - 08:51 UTC