Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Intermittent DynID Portal degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 01:12 UTC
Investigating
Beginning at approximately 0:00 UTC on January 24th, 2020, some customers may have begun experiencing intermittent login issues for the service components listed below. No impact is expected to traffic resolution or message delivery.
Our engineers are currently investigating and will provide updates as applicable.
Posted Jan 24, 2020 - 03:25 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence), Dyn Email Delivery (Portal), and Dyn Managed DNS (Portal).