Dyn Status Updates


See upcoming maintenance and any incidents in progress.

dyndns.org redirect issue
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 12, 2017 - 21:09 UTC
Investigating
On June 12th, 2017, Dyn began performing maintenance on our Remote access and Standard DNS platform. As part of this maintenance, the dyndns.org redirect that many routers use for Remote Access hostname updates is no longer redirecting. Customers are encouraged to update their router configurations to point to members.dyndns.com instead of dyndns.org or dyn.com.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jun 12, 2017 - 20:00 UTC
This incident affected: Self Service DNS (Remote Access).