Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Maintenance for Managed DNS for Hosting in Dallas, TX
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 14, 2016 - 16:35 UTC
Identified
On October 14th, 2016 beginning at 12:00 UTC we began performing maintenance on Managed DNS for Hosting (Bulk Hosting) in our Dallas, Texas datacenter. Some customers in the region using Dyn Managed DNS for Hosting may experience additional DNS query latency as traffic is routed to other sites.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Oct 14, 2016 - 12:00 UTC