Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
Emergency maintenance has completed and the issue is resolved.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted May 21, 2020 - 22:29 UTC
Identified
Beginning around 19:15 UTC on May 21st, 2020, we began performing emergency maintenance on our infrastructure in Sao Paulo, Brazil. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted May 21, 2020 - 20:48 UTC
This incident affected: Dyn Managed DNS (Anycast Network).