Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Scrubbing Center Degradation in Amsterdam
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 18, 2019 - 16:09 UTC
Investigating
On April 18, 2019, our engineers began investigating a degradation issue in our scrubbing center in Amsterdam, Netherlands. At this time, customers using Web Application Security services configured on their apex may experience performance degradation for traffic routed through our Amsterdam Scrubbing Center. Our engineers are working to resolve the problem.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted about 1 month ago. Apr 18, 2019 - 15:34 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Mitigation Centers).