Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Sunnyvale, CA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 11 days ago. Apr 12, 2019 - 02:23 UTC
Investigating
On April 6, 2019, beginning around 21:00 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Sunnyvale, CA. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 16 days ago. Apr 06, 2019 - 21:09 UTC