Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Issues Migrating Zones from Standard to Managed DNS
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 13, 2017 - 20:35 UTC
Investigating
Starting on June 12th, 2017 at 14:30 UTC, some customers may be experiencing difficulty migrating zones from Standard to Managed DNS in the Managed DNS Portal. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jun 12, 2017 - 14:30 UTC
This incident affected: Self Service DNS (Standard DNS).