Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DynDNS Updater App Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 20, 2018 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2018 - 10:45 UTC
Identified
On November 19th 2018 starting at approximately 15:30 UTC some customers using the DynDNS Updater app may be experiencing some failures to update the IP correctly. Our engineers are investigating.

Customers with questions are encouraged to reach out to our Customer Support Team.
Posted Nov 20, 2018 - 10:37 UTC
This incident affected: Self Service DNS (Remote Access).