Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery API Degraded Performance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 06, 2016 - 21:44 UTC
Investigating
On November 25, 2016, beginning around 14:00 UTC, customers sending via the Dyn Email Delivery API may experience intermittent errors and timeouts. Retrying requests should result in successful responses however if the issue persists customers are encouraged to to reach out to our Technical Support Team. Engineering is currently investigating the issue and we will post updates as more information becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team
Posted Nov 25, 2016 - 14:30 UTC
This incident affected: Dyn Email Delivery (API, Sending Infrastructure).