Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Emergency Maintenance
Incident Report for Dyn, Inc.
Resolved
This incident has been resolved.
Posted 4 days ago. Nov 08, 2018 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Nov 08, 2018 - 06:37 UTC
Investigating
On November 8th 2018, beginning around 05:30 UTC, Dyn engineers began performing emergency maintenance on our Managed DNS Infrastructure. Users creating new zones may experience elevated zone propagation times. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 5 days ago. Nov 08, 2018 - 06:09 UTC