Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 23, 2019 - 11:48 UTC
Monitoring
On May 23rd, 2019, between 08:00 UTC and 11:00 UTC, Oracle Dyn will be performing routine maintenance to our Web Application Security Control plane Portal. No customer impact is expected.

Customers with any questions or concerns are encouraged to reach out to our Technical Support Team.
Posted May 23, 2019 - 07:22 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).