Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Delays
Incident Report for Oracle + Dyn
Resolved
Between 19:28 UTC and about 23:08 UTC on Friday, April 16, 2021, some customers may have experienced email delivery delays. We have resolved the system hardware issue that caused these delays.
Posted Apr 16, 2021 - 23:57 UTC
Identified
Starting Friday, April 16, 2021 at 19:28 UTC some customers may be experiencing email delivery delays. Queued mail began reducing significantly by 22:40 UTC but will take some time to process the backlog.
Posted Apr 16, 2021 - 23:47 UTC
This incident affected: Dyn Email Delivery (Sending Infrastructure).