Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 11:55 UTC
Investigating
On July 18th, 2019, beginning around 03:00 UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in traffic log processing. Customers may experience a delay in logging. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Jul 18, 2019 - 04:15 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).