Dyn Status Updates


See upcoming maintenance and any incidents in progress.

China Network Propagation Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 19, 2016 - 13:48 UTC
Investigating
On November 9th, 2016, starting around 11:30 UTC customers using our China Network may be experiencing delays with propagation to NS1. On occasion, resolution timeouts or other resolution issues, may be seen as well. Our engineers are working on a resolution and will post updates as they become available. This only affects our mainland China Network nameservers, not our global Anycast network.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Nov 09, 2016 - 12:10 UTC