Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Sao Paulo, Brasil (SAO)
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 20, 2018 - 09:00 UTC
Investigating
On Wednesday, June 20th, 2018, starting at 08:18 UTC we started emergency maintenance at our Sao Paulo datacenter. No impact to DynECT Managed DNS Nameserver or Peripheral Infrastructure is expected, although some users in the region may experience additional DNS query latency as traffic is routed to other sites.

Customers with questions or concerns are encouraged to reach out to our Technical Service team.
Posted Jun 20, 2018 - 08:25 UTC
This incident affected: Dyn Managed DNS (Anycast Network).