Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 15, 2019 - 10:09 UTC
Investigating
On February 11th, 2019, beginning around 12:00 UTC Oracle + Dyn Web Application Security Suite engineers began investigating an issue with log processing on newly created Web Apps. Customers may experience a delay before their Web Apps have logs available. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 2 months ago. Feb 11, 2019 - 12:30 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).