Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in North Bergen, NJ
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 08, 2017 - 02:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2017 - 23:54 UTC
Investigating
On October 8th 2017, beginning around 06:00 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in North Bergen, NJ. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Oct 07, 2017 - 18:25 UTC
This incident affected: Dyn Managed DNS (API, Portal, Anycast Network, Primary Zone Propagation, Secondary Zone Propagation, Advanced Features, DNSSEC, Query Stats).