Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Web Application Issue
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 11, 2019 - 08:38 UTC
Monitoring
Our engineers have developed a fix and are planning deployment. We will continue to monitor this issue until the fix has been released, this post will be updated at that time.
Posted 4 months ago. Mar 19, 2019 - 13:17 UTC
Identified
On March 18th, beginning around 12:00 UTC, some customers may receive 5xx errors from web apps that have pending changes. Customers are recommended to publish or discard pending changes. We are working to correct this behavior, and more information will be posted when available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 4 months ago. Mar 18, 2019 - 15:34 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).