Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Portal and Data Processing Degradation
Incident Report for Oracle + Dyn
Resolved
Our engineers have resolved this issue and will continue to monitor.
Posted Apr 26, 2016 - 17:21 UTC
Monitoring
Our engineers have resolved this issue and will continue to monitor. E-mail portal functionality has been restored. Reporting delays will be resolved shortly and the status post will be updated at that time.
Posted Apr 26, 2016 - 15:59 UTC
Identified
Our engineers have noted that the Dyn Email Delivery data processing infrastructure is also affected. Customers may see delays in reported stats as we continue to monitor and investigate this issue. We do not recommend that customers make any changes to their configuration in response to this issue.
Posted Apr 26, 2016 - 12:41 UTC
Investigating
At approximately 10:20 UTC on April 26th 2016, Our engineers identified performance degradation with our Dyn Email Delivery portal. When attempting to log in customers may have experienced intermittent connection errors and delayed response times. Please note that email sending is not currently affected by this issue. Engineering is currently investigating the issue and updates will be posted as information becomes available.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Apr 26, 2016 - 10:20 UTC
This incident affected: Dyn Email Delivery (Portal, Delivery and Engagement Data).