Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Emergency Maintenance in Milan, IT
Incident Report for Oracle + Dyn
Resolved
As of 03:58 UTC on September 23rd, 2022, this incident is now resolved. Customers with questions are encouraged to reach out to the Product Support Team.
Posted Sep 23, 2022 - 04:00 UTC
Investigating
On September 23rd, 2022 at 00:10 UTC, we began performing emergency maintenance on our data center in Milan, IT. Users may experience SERVFAILs when accessing Managed DNS hosted zones in and around Milan. Our engineers are actively working to restore service. Updates will be provided here as available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Sep 23, 2022 - 03:06 UTC
This incident affected: Dyn Managed DNS (Anycast Network).