Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS API Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 05, 2019 - 20:53 UTC
Investigating
On February 5th, 2019, beginning around 19:17 UTC, Dyn engineers began performing emergency maintenance on our Managed DNS API. Users interacting with the API may experience delayed transactions. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 5 months ago. Feb 05, 2019 - 19:34 UTC
This incident affected: Dyn Managed DNS (API).