Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 09, 2017 - 08:44 UTC
Investigating
On May 9th 2017, beginning around 07:45 UTC, our engineers will be performing an emergency maintenance to Dyn's Internet Intelligence infrastructure.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted May 09, 2017 - 07:45 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence).