Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Emergency Maintenance in Toronto, CA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. May 11, 2019 - 04:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 03, 2019 - 03:00 UTC
Investigating
On May 03, 2019, beginning around 01:40 UTC our engineers began performing an emergency maintenance to our infrastructure in Toronto, CA. Customers may notice degraded DDoS mitigation for the duration of the maintenance. Additionally, customers may observe increased latency as traffic is routed to other paths for the duration of the maintenance.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted 4 months ago. May 03, 2019 - 01:51 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Mitigation Centers, Global PoPs).