Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Portal Degredation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 23:39 UTC
Identified
On January 17 2020, starting at 12:16 UTC, we began investigating potential issues impacting the Dyn Portal.

Some customers may experience 503 errors when attempting service management operations for existing resources via the Dyn Portal. Retries of failed operations should be successful.

Our engineers are continuing to investigate and we will post updates as more information is available. Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jan 17, 2020 - 16:32 UTC
Investigating
On January 17 2020, starting at 12:16 UTC, we began investigating potential issues impacting the Dyn Portal.

Some customers may experience 503 errors when attempting service management operations for existing resources via the Dyn Portal. Our engineers are investigating and we will post updates as more information is available.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jan 17, 2020 - 14:49 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence), Dyn Managed DNS (Portal), and Dyn Email Delivery (Portal).