Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Portal and API Service Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 28, 2018 - 20:52 UTC
Update
As of 19:33 UTC, Dyn engineers have completed the emergency maintenance and are monitoring the results. Managed DNS API and portal are currently normally available. Customers may continue to observe degradation with Traffic Managed advanced services monitoring at this time however engineers are investigating. DNS Resolution is not affected by this incident.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted 3 months ago. Dec 28, 2018 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 28, 2018 - 19:35 UTC
Update
Dyn Engineers will be placing Dyn Managed DNS into maintenance mode for approximately 30 minutes. Managed DNS API and Portal will be unavailable at this time. DNS Resolution is not affected by this incident.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted 3 months ago. Dec 28, 2018 - 19:13 UTC
Investigating
On December 28th, 2018, beginning around 16:43 UTC, customers may have begun to experience latency when interacting with the Dyn Managed DNS API and Portal. Our engineers are investigating the issue and we will post updates as they become available. DNS Resolution is not affected by this incident.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted 3 months ago. Dec 28, 2018 - 18:08 UTC
This incident affected: Dyn Managed DNS (API, Portal, Advanced Features).