Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DynDNS Remote Access Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 21, 2018 - 08:07 UTC
Identified
On September 10th, 2018 starting at approximately 08:00 UTC, Remote Access customers began experiencing resolution failures on the following zones: is-a-geek.org, dontexist.org, endoftheinternet.org, shaqnet.nu, dyndns.org, dnsforall.org, gotdns.org, endoftheinternet.org, massdns.org, edudns.org, dyndsn.org, is-a-geek.org, doesntexist.org, mydyndns.org, isa-geek.org, dynamicdns.org, auto-failover.org, autofailover.org, dnsaas.org, emailtransport.org, ez-lan.org, linuxdomain.org, mailbins.org, mobiledomain.org, my-computer.org, myblogspace.org, mynetwork.org, mywanip.org, tzo.org, tzodns.org, and endofinternet.org. These domains are now resolving correctly.

Additionally, Remote Access customers have been experiencing issues on the domain: shaqnet.nu. Our engineers are still investigating. This incident impacts our Remote Access customers only.
Posted Sep 10, 2018 - 15:41 UTC
Investigating
On September 10th, 2018 starting at approximately 08:00 UTC, Remote Access customers began experiencing resolution failures on the following zones: is-a-geek.org, dontexist.org, endoftheinternet.org, shaqnet.nu.

Our engineers are investigating.
Posted Sep 10, 2018 - 12:01 UTC