Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Oracle Dyn Web Application Security Suite Mitigation Center Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 06, 2018 - 20:43 UTC
Investigating
On November 6, 2018, starting at 16:00 UTC, our engineers began performing maintenance on our mitigation center/s in Los Angeles, USA. No impact is anticipated.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 5 months ago. Nov 06, 2018 - 17:41 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Mitigation Centers).