Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS QPS Stats Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 09:03 UTC
Investigating
Starting on March 15th 2017, some Dyn Managed DNS QPS graphs are showing an increase in SOA queries due to an issue with stats processing. Our engineers are investigating.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Mar 17, 2017 - 14:31 UTC
This incident affected: Dyn Managed DNS (Query Stats).