Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 08:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2018 - 06:05 UTC
Identified
Starting at 01:30 UTC on Monday 10th December, 2018, some customers may experience issues while attempting to view logs in Dojo through the Oracle Dyn Web Application Security Suite, however graphs and metrics are working as expected. Our engineers are investigating the issue. We apologize for any inconvenience this may cause.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team
Posted Dec 10, 2018 - 01:30 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).