Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Metrics Degradation
Incident Report for Oracle + Dyn
Resolved
We've confirmed that the issue affecting the Web Application Security metrics widget performance has been resolved. Customers with questions are encouraged to reach out to the Product Support Team.
Posted Jan 19, 2021 - 23:00 UTC
Monitoring
We've applied a fix to mitigate the issue affecting performance of the Web Application Security metrics widget, and we're monitoring the environment to confirm that service has been restored.
Posted Jan 19, 2021 - 22:30 UTC
Identified
We're implementing a fix to mitigate the issue affecting performance of the Web Application Security metrics widget.
Posted Jan 19, 2021 - 22:05 UTC
Investigating
On January 19th, 2021 at approximately 17:00 UTC, we detected an issue with the Web Application Security metric widget. Some customers may experience metrics performance degradation as a result. Traffic and other WAF services are not affected.

Customers with questions are encouraged to reach out to the Product Support Team.
Posted Jan 19, 2021 - 20:50 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).