Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Remote Access/DynDNS Pro Service Domain Issue
Incident Report for Oracle + Dyn
Resolved
This issue was resolved on April 3, 2020 at approximately 15:45 UTC.
Posted Apr 03, 2020 - 15:45 UTC
Investigating
Starting on April 1, 2020 around 03:00 UTC, customers began observing issues using our Remote Access/DynDNS Pro domain: cechire.com. Affected customers will observe resolution failures on their hostnames using our cechire.com domain. No other Remote Access/DynDNS Pro domain or Oracle Dyn service is impacted by this incident.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Apr 03, 2020 - 15:28 UTC
This incident affected: Self Service DNS (Remote Access).