Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Missing Metrics
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 16, 2019 - 07:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 15, 2019 - 12:18 UTC
Investigating
On February 15th, 2019, beginning around 12:00 UTC, Oracle + Dyn Web Application Security Suite engineers began investigating missing Web Application traffic metrics in the Dojo portal. No impact to traffic is expected and Web Application Security logs are functioning normally. Updates will be posted as they become available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted about 1 month ago. Feb 15, 2019 - 12:06 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).