Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS | Active Failover Degradation
Incident Report for Oracle + Dyn
Resolved
Engineers have fixed the issue causing monitoring sites to be intermittently removed from eligibility resulting in unexpected log and monitoring sites impacting failover events on Active Failover and Traffic Manager services. If you are continuing to experience issues, please reach out to Support with details.
Posted Aug 01, 2022 - 18:52 UTC
Identified
The issues causing monitoring probe irregularities has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 17:25 UTC
Investigating
Our engineers are currently investigating issues with the Managed DNS Active Failover service probe monitors causing unexpected failovers. Since as early as June 3rd, 2022 around 18:45 UTC, some Active Failover services are observing an unexpected number of probe monitors and unexpected failover events. Additionally, starting around June 14th, 2022, some customers are seeing unexpected probe locations monitoring their endpoints which are unable to be updated at this time

Engineers are investigating this incident with priority. Updates will be provided as available here.

Customers with questions are encouraged to reach out to the Dyn Product Support Teams.
Posted Jun 15, 2022 - 16:25 UTC