Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Singapore
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 19, 2017 - 16:50 UTC
Update
Services at the site have been restored to normal since 14:28 UTC Tuesday 22nd August 2017.

Dyn Managed DNS Monitoring for Advanced Services is currently not operating out of Singapore while we perform further maintenance. As a result customers may observe monitoring being performed by other sites depending on their settings until site maintenance is complete.
Posted Aug 23, 2017 - 13:55 UTC
Identified
On August 22 2017, at 09:55 UTC we began performing emergency site maintenance at our Singapore datacenter. No impact to DynECT Managed DNS Nameserver or Peripheral Infrastructure is expected, although some users in the region may experience additional DNS query latency as traffic is routed to other sites.

Customers with questions or concerns are encouraged to reach out to our Technical Service team.
Posted Aug 22, 2017 - 09:55 UTC
This incident affected: Dyn Managed DNS (Anycast Network, Advanced Features).