Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Los Angeles, California
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Feb 08, 2017 - 12:06 UTC
Investigating
On February 8th 2017, beginning around 10:27 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Los Angeles, California. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Feb 08, 2017 - 10:31 UTC
This incident affected: Dyn Managed DNS (Anycast Network).